Natively

Authentication down
Resolved·Full outage

Working and monitoring the situation

Fri, Dec 5, 2025, 09:22 AM
(4 days ago)
·
Affected components
Website
Updates

Resolved

Working and monitoring the situation

Fri, Dec 5, 2025, 09:22 AM

Identified

Our authentication provider Clerk is completely down. This makes Natively unusuable until fixed. We are continuing to investigate

Fri, Dec 5, 2025, 09:07 AM(14 minutes earlier)
Powered by